Services unavailable
Incident Report for Verified Handles
Monitoring
A fix has been implemented. Services on VerifiedHandles.org may be unreliable. Visit https://verifiedhandles.com/vhid/Special:Search to make searches.
Posted Oct 01, 2022 - 16:15 UTC
Identified
The issue has been identified and resolved for verifiedhandles.com. VerifiedHandles.org remains unavailable.
Posted Oct 01, 2022 - 14:53 UTC
Investigating
An issue with a recent codebase deployment has stopped all web services.
Posted Oct 01, 2022 - 14:14 UTC
This incident affects: Frontend (VerifiedHandles.org, Verified Handles Database) and API, AWS ec2-us-east-2 Virginia server, AWS ec2-eu-west-2 London server.